Once you sign up, you will be able to download the Avocode app for Mac, Windows or Linux.

Install Avocode on Mac

Software requirements: macOS 10.11 and higher.

Install Avocode on Windows

Software requirements: Windows 7 and higher. Only 64-bit systems are supported.

Install Avocode on Linux.

Software requirements: Ubuntu 12.04 and higher, Fedora 21, Debian 8 or other distributions like Mint or Arch.

How to install Avocode from the command line?

Once you launch the Avocode app, sign in with your account credentials. 

NOTE: If you'd like to learn more about what's new in the latest version of Avocode, check out the Changelog.

 

Did this answer your question?